Rozpocznij nowy wątek

Lock becoming uncalibrated

Hello, I've had my lock for three months only and it is working globally well. A couple of times already, it became uncalibrated for no known reason. Can that be avoided? Thanks in advance! Patrick

Hi, thank you for reporting the issue.  Please record a short video showing how you calibrate the lock. It would be also great if you could open the 'Activities' in the tedee app and take a few screenshots of the events (especially the ones showing the calibration events). Please send them all at support@tedee.com - we will assist you further. 

Hello Magdalena, Just to make sure we are on the same page, the calibration is not an issue. It's just that it appears to get forgotten sometimes. Can the attached screenshot give an idea of what happened? When switching on and off, we were just trying to open the door.

Hi Patrick, the 'switched on' events appeared because you switched the lock off and then switch it on again? 

After turning off and on again, the lock may need a calibration. However, if the lock loses calibration without a reason, we will need a short video and the logs. 

Hi Magdalena, We did not try to switch it off or on. We just tried to open the door. For how long are the logs kept? If it is relevant, I am happy to send them. Or do I have to do that after the next failure? I remain puzzled by your request to have a video of the calibration. This is an operation which works fine. The result of it keeps working for a few weeks in a row.

Okay, if the 'switch on' events appeared even though you haven't switched the lock on, it would be best to check the lock at our service. Please, contact me at support@tedee.com - I will give you all information regarding the procedure, shipping the lock etc. 

Just here to mention that I experience the same behavior. The lock works well after calibration. But after a few days (up to a week) the lock starts to behave erratic. It starts with immediately releasing the spring after an auto unlock, resulting in a jammed lock (although the door is open because it does pull but it let's go immediately instead of holding the 2 seconds it should). And after that the lock doesn't fully lock anymore. The first days it seems it does, but it looks like instead of turning 720 degrees, it only turns less than 720. After a few days more, the lock only turns 90 degrees or so (when it's locking). Then it becomes unusable in that I cannot lock or unlock it with the app. Calibrating again helps, but this has happened like 10 times already in the last few months.


I also submitted a ticket to Tedee, but posting it here to see if other people are experiencing the same issues.

Zaloguj lub Zarejestruj sięaby zamieścić komentarz